Performs a snapshot of the device's current
graphics status.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract Bitmap GetSnapshot(
Rectangle rectangle
)
Public MustOverride Function GetSnapshot (
rectangle As Rectangle
) As Bitmap
public:
virtual Bitmap^ GetSnapshot(
Rectangle rectangle
) abstract
abstract GetSnapshot :
rectangle : Rectangle -> Bitmap
Parameters
- rectangle
- Type: System.DrawingRectangle
[in] Snapshot area.
Return Value
Type:
Bitmap
Snapshot as bitmap data.
See Also