Vector3dMultiply Operator (Matrix3d, Vector3d)
|
Multiplication operator for the Vector3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector3d operator *(
Matrix3d a,
Vector3d b
)
Public Shared Operator * (
a As Matrix3d,
b As Vector3d
) As Vector3d
public:
static Vector3d operator *(
Matrix3d a,
Vector3d b
)
static let inline (*)
a : Matrix3d *
b : Vector3d : Vector3d
Parameters
- a
- Type: Teigha.GeometryMatrix3d
[in] Left side of the multiplication.
- b
- Type: Teigha.GeometryVector3d
[in] Right side of the multiplication.
Return Value
Type:
Vector3d
A vector that is the result of
a *
b.
See Also