BrepGetShellsStartingFrom Method
|
Retrieves a collection of shells.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public BrepShellCollection GetShellsStartingFrom(
Shell startFrom
)
Public Function GetShellsStartingFrom (
startFrom As Shell
) As BrepShellCollection
public:
BrepShellCollection^ GetShellsStartingFrom(
Shell^ startFrom
)
member GetShellsStartingFrom :
startFrom : Shell -> BrepShellCollection
Parameters
- startFrom
- Type: Teigha.BoundaryRepresentationShell
[in] The shell from which to start collecting the collection.
Return Value
Type:
BrepShellCollection
A collection of shells.
See Also