BlockReferenceBlockTransform Property
|
Gets the transformation matrix mapping a point
in the MCS to the WCS.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Matrix3d BlockTransform { get; set; }
Public Property BlockTransform As Matrix3d
Get
Set
public:
property Matrix3d BlockTransform {
Matrix3d get ();
void set (Matrix3d value);
}
member BlockTransform : Matrix3d with get, set
Property Value
Type:
Matrix3d
Remarks
The Microspace
Coordinate System (MCS) is the WCS within the block
definition.
See Also