AssocArrayIsAssociativeArray Method
|
Checks whether the specified entity is an
associative array.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static bool IsAssociativeArray(
ObjectId entity
)
Public Shared Function IsAssociativeArray (
entity As ObjectId
) As Boolean
public:
static bool IsAssociativeArray(
ObjectId entity
)
static member IsAssociativeArray :
entity : ObjectId -> bool
Parameters
- entity
- Type: Teigha.DatabaseServicesObjectId
[in] Entity to be checked.
Return Value
Type:
Boolean
true if the specified entity is an
associative array,
false otherwise.
See Also