QuadReactorappendQuadItems Method (QuadSelection, QuadItems)

Implement appendQuadItems to append QuadItems to the Quad. This function will be called when the Quad is about to be shown. Only those QuadItems that have been registered will be successfully appended. Several reactors may be registered, but only those which are active (as per settings) will append their items to the Quad. * This function is called when a Quad is to be shown for a selection. AcEdQuadSelection can be queried further for hovered and pickfirst selection data, to make intelligent decisions of relevant QuadItems to be added to the Quad.
Namespace:  Bricscad.Quad
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public abstract bool appendQuadItems(
        QuadSelection quadSelection,
        QuadItems quadItems
)

Parameters

quadSelection
Type: Bricscad.QuadQuadSelection
quadItems
Type: Bricscad.QuadQuadItems

Return Value

Type: Boolean
See Also

©  Bricsys NV. All rights reserved.