Circle Constructor (Point3d, Vector3d, Double)
|
Initializes a new instance of the
Circle class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Circle(
Point3d center,
Vector3d normal,
double radius
)
Public Sub New (
center As Point3d,
normal As Vector3d,
radius As Double
)
public:
Circle(
Point3d center,
Vector3d normal,
double radius
)
new :
center : Point3d *
normal : Vector3d *
radius : float -> Circle
Parameters
- center
- Type: Teigha.GeometryPoint3d
- normal
- Type: Teigha.GeometryVector3d
- radius
- Type: SystemDouble
See Also