Interval Constructor (Double, Double, Double)
|
Initializes a new instance of the
Interval class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Interval(
double lower,
double upper,
double tolerance
)
Public Sub New (
lower As Double,
upper As Double,
tolerance As Double
)
public:
Interval(
double lower,
double upper,
double tolerance
)
new :
lower : float *
upper : float *
tolerance : float -> Interval
Parameters
- lower
- Type: SystemDouble
- upper
- Type: SystemDouble
- tolerance
- Type: SystemDouble
See Also