TableSetFieldId Method (Int32, Int32, ObjectId)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetFieldId(
int row,
int col,
ObjectId fieldId
)
Public Overridable Sub SetFieldId (
row As Integer,
col As Integer,
fieldId As ObjectId
)
public:
virtual void SetFieldId(
int row,
int col,
ObjectId fieldId
)
abstract SetFieldId :
row : int *
col : int *
fieldId : ObjectId -> unit
override SetFieldId :
row : int *
col : int *
fieldId : ObjectId -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- fieldId
- Type: Teigha.DatabaseServicesObjectId
See Also