IntervalIsDisjoint Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsDisjoint(
Interval otherInterval
)
Public Function IsDisjoint (
otherInterval As Interval
) As Boolean
public:
bool IsDisjoint(
Interval^ otherInterval
)
member IsDisjoint :
otherInterval : Interval -> bool
Parameters
- otherInterval
- Type: Teigha.GeometryInterval
Return Value
Type:
Boolean
See Also