NurbSurfaceIsPlanar Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPlanar(
out Point3d ptOnSurface,
out Vector3d normal
)
Public Function IsPlanar (
<OutAttribute> ByRef ptOnSurface As Point3d,
<OutAttribute> ByRef normal As Vector3d
) As Boolean
public:
bool IsPlanar(
[OutAttribute] Point3d% ptOnSurface,
[OutAttribute] Vector3d% normal
)
member IsPlanar :
ptOnSurface : Point3d byref *
normal : Vector3d byref -> bool
Parameters
- ptOnSurface
- Type: Teigha.GeometryPoint3d
- normal
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also