PlotEngineBeginDocument Method
|
Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public void BeginDocument(
PlotInfo plotInfo,
string docName,
Object params,
int copies,
bool plotToFile,
string fileName
)
Public Sub BeginDocument (
plotInfo As PlotInfo,
docName As String,
params As Object,
copies As Integer,
plotToFile As Boolean,
fileName As String
)
public:
void BeginDocument(
PlotInfo^ plotInfo,
String^ docName,
Object^ params,
int copies,
bool plotToFile,
String^ fileName
)
member BeginDocument :
plotInfo : PlotInfo *
docName : string *
params : Object *
copies : int *
plotToFile : bool *
fileName : string -> unit
Parameters
- plotInfo
- Type: Bricscad.PlottingServicesPlotInfo
- docName
- Type: SystemString
- params
- Type: SystemObject
- copies
- Type: SystemInt32
- plotToFile
- Type: SystemBoolean
- fileName
- Type: SystemString
See Also