Vector3dInequality Operator

Inequality operator for the Vector3d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static bool operator !=(
        Vector3d a,
        Vector3d b
)

Parameters

a
Type: Teigha.GeometryVector3d
[in] 3D vector to compare.
b
Type: Teigha.GeometryVector3d
[in] 3D vector to compare.

Return Value

Type: Boolean
true if coordinates of the vectors are not the same, false otherwise.
See Also

©  Bricsys NV. All rights reserved.