SurfaceDistanceTo Method (Point3d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double DistanceTo(
Point3d point,
Tolerance tolerance
)
Public Function DistanceTo (
point As Point3d,
tolerance As Tolerance
) As Double
public:
double DistanceTo(
Point3d point,
Tolerance tolerance
)
member DistanceTo :
point : Point3d *
tolerance : Tolerance -> float
Parameters
- point
- Type: Teigha.GeometryPoint3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Double
See Also