Scale2dRemoveScale Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Scale2d RemoveScale(
Matrix2d mat
)
Public Shared Function RemoveScale (
mat As Matrix2d
) As Scale2d
public:
static Scale2d RemoveScale(
Matrix2d mat
)
static member RemoveScale :
mat : Matrix2d -> Scale2d
Parameters
- mat
- Type: Teigha.GeometryMatrix2d
Return Value
Type:
Scale2d
See Also