FeatureControlFrame Constructor (String, Point3d, Vector3d,
Vector3d)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public FeatureControlFrame(
string codes,
Point3d insertionPoint,
Vector3d normalVector,
Vector3d x
)
Public Sub New (
codes As String,
insertionPoint As Point3d,
normalVector As Vector3d,
x As Vector3d
)
public:
FeatureControlFrame(
String^ codes,
Point3d insertionPoint,
Vector3d normalVector,
Vector3d x
)
new :
codes : string *
insertionPoint : Point3d *
normalVector : Vector3d *
x : Vector3d -> FeatureControlFrame
Parameters
- codes
- Type: SystemString
- insertionPoint
- Type: Teigha.GeometryPoint3d
- normalVector
- Type: Teigha.GeometryVector3d
- x
- Type: Teigha.GeometryVector3d
See Also