BIMProfileApplyProfileTo Method (ObjectId, Double, Boolean)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual BimResStatus ApplyProfileTo(
ObjectId objId,
double rotationAngle,
bool keepClipings
)
Public Overridable Function ApplyProfileTo (
objId As ObjectId,
rotationAngle As Double,
keepClipings As Boolean
) As BimResStatus
public:
virtual BimResStatus ApplyProfileTo(
ObjectId objId,
double rotationAngle,
bool keepClipings
)
abstract ApplyProfileTo :
objId : ObjectId *
rotationAngle : float *
keepClipings : bool -> BimResStatus
override ApplyProfileTo :
objId : ObjectId *
rotationAngle : float *
keepClipings : bool -> BimResStatus
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- rotationAngle
- Type: SystemDouble
- keepClipings
- Type: SystemBoolean
Return Value
Type:
BimResStatus
See Also