NurbCurve2dSetFitPointAt Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool SetFitPointAt(
int index,
Point2d point
)
Public Function SetFitPointAt (
index As Integer,
point As Point2d
) As Boolean
public:
bool SetFitPointAt(
int index,
Point2d point
)
member SetFitPointAt :
index : int *
point : Point2d -> bool
Parameters
- index
- Type: SystemInt32
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Boolean
See Also