LineSegment3dBaryComb Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d BaryComb(
double blendCoefficient
)
Public Function BaryComb (
blendCoefficient As Double
) As Point3d
public:
Point3d BaryComb(
double blendCoefficient
)
member BaryComb :
blendCoefficient : float -> Point3d
Parameters
- blendCoefficient
- Type: SystemDouble
Return Value
Type:
Point3d
See Also