AcadSummaryInfoClassGetCustomByIndex Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void GetCustomByIndex(
int Index,
out string pKey,
out string pValue
)
Public Overridable Sub GetCustomByIndex (
Index As Integer,
<OutAttribute> ByRef pKey As String,
<OutAttribute> ByRef pValue As String
)
public:
virtual void GetCustomByIndex(
[InAttribute] int Index,
[OutAttribute] String^% pKey,
[OutAttribute] String^% pValue
)
abstract GetCustomByIndex :
Index : int *
pKey : string byref *
pValue : string byref -> unit
override GetCustomByIndex :
Index : int *
pKey : string byref *
pValue : string byref -> unit
Parameters
- Index
- Type: SystemInt32
- pKey
- Type: SystemString
- pValue
- Type: SystemString
Implements
IAcadSummaryInfoGetCustomByIndex(Int32, String, String)
See Also