AcadSummaryInfoClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadSummaryInfoClass
Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public class AcadSummaryInfoClass : IAcadSummaryInfo, 
        AcadSummaryInfo

The AcadSummaryInfoClass type exposes the following members.

Properties
Methods
  Name Description
Public method AddCustomInfo
Public method GetCustomByIndex
Public method GetCustomByKey
Public method NumCustomInfo
Public method RemoveCustomByIndex
Public method RemoveCustomByKey
Public method SetCustomByIndex
Public method SetCustomByKey
Top
See Also

©  Bricsys NV. All rights reserved.