KeywordCollection Class |
The KeywordCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
KeywordCollection |
Initializes a new instance of the KeywordCollection class
|
Name | Description | |
---|---|---|
![]() |
Count | |
![]() |
Default | |
![]() |
IsReadOnly | |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
SyncRoot |
Name | Description | |
---|---|---|
![]() |
Add(String) | |
![]() |
Add(String, String) | |
![]() |
Add(String, String, String) | |
![]() |
Add(String, String, String, Boolean, Boolean) | |
![]() |
Clear | |
![]() |
CopyTo(Array, Int32) | |
![]() |
CopyTo(Keyword, Int32) | |
![]() |
Equals | (Inherited from Object.) |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
GetDisplayString | |
![]() |
GetEnumerator | |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |