PlanarEntityIsPerpendicularTo Method (LinearEntity3d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPerpendicularTo(
LinearEntity3d linearEntity,
Tolerance tolerance
)
Public Function IsPerpendicularTo (
linearEntity As LinearEntity3d,
tolerance As Tolerance
) As Boolean
public:
bool IsPerpendicularTo(
LinearEntity3d^ linearEntity,
Tolerance tolerance
)
member IsPerpendicularTo :
linearEntity : LinearEntity3d *
tolerance : Tolerance -> bool
Parameters
- linearEntity
- Type: Teigha.GeometryLinearEntity3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also