Ray3d Constructor (Point3d, Vector3d)
|
Initializes a new instance of the
Ray3d class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Ray3d(
Point3d point,
Vector3d vec
)
Public Sub New (
point As Point3d,
vec As Vector3d
)
public:
Ray3d(
Point3d point,
Vector3d vec
)
new :
point : Point3d *
vec : Vector3d -> Ray3d
Parameters
- point
- Type: Teigha.GeometryPoint3d
- vec
- Type: Teigha.GeometryVector3d
See Also