SweptSurfaceCreateSweptSurface Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void CreateSweptSurface(
Entity sweepEnt,
Entity pathEnt,
SweepOptions sweepOptions
)
Public Sub CreateSweptSurface (
sweepEnt As Entity,
pathEnt As Entity,
sweepOptions As SweepOptions
)
public:
void CreateSweptSurface(
Entity^ sweepEnt,
Entity^ pathEnt,
SweepOptions^ sweepOptions
)
member CreateSweptSurface :
sweepEnt : Entity *
pathEnt : Entity *
sweepOptions : SweepOptions -> unit
Parameters
- sweepEnt
- Type: Teigha.DatabaseServicesEntity
- pathEnt
- Type: Teigha.DatabaseServicesEntity
- sweepOptions
- Type: Teigha.DatabaseServicesSweepOptions
See Also