MeshDataCollection Constructor
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public MeshDataCollection(
Point3dCollection pts,
Int32Collection faces,
EntityColorCollection colors,
ObjectIdCollection materialIds
)
Public Sub New (
pts As Point3dCollection,
faces As Int32Collection,
colors As EntityColorCollection,
materialIds As ObjectIdCollection
)
public:
MeshDataCollection(
Point3dCollection^ pts,
Int32Collection^ faces,
EntityColorCollection^ colors,
ObjectIdCollection^ materialIds
)
new :
pts : Point3dCollection *
faces : Int32Collection *
colors : EntityColorCollection *
materialIds : ObjectIdCollection -> MeshDataCollection
Parameters
- pts
- Type: Teigha.GeometryPoint3dCollection
- faces
- Type: Teigha.GeometryInt32Collection
- colors
- Type: Teigha.ColorsEntityColorCollection
- materialIds
- Type: Teigha.DatabaseServicesObjectIdCollection
See Also