OrdinateDimensionUsingYAxis Property
|
Gets whether the y-axis distance between the
origin and the definition point is to be measured. If UsingYAxis is
true then the y-axis distance is measured, if false, the x-axis
distance is measured.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool UsingYAxis { get; }
Public ReadOnly Property UsingYAxis As Boolean
Get
public:
property bool UsingYAxis {
bool get ();
}
member UsingYAxis : bool with get
Property Value
Type:
Boolean
Remarks
This property is
read only; to set the axis to measure, use the
UsingXAxis
property.
See Also