Point3dOrthoProject Method
|
Projects the 3D point with respect to the
plane without a direction vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d OrthoProject(
Plane plane
)
Public Function OrthoProject (
plane As Plane
) As Point3d
public:
Point3d OrthoProject(
Plane^ plane
)
member OrthoProject :
plane : Plane -> Point3d
Parameters
- plane
- Type: Teigha.GeometryPlane
[in] Plane of projection.
Return Value
Type:
Point3d
Projected 3D point.
See Also