Vector3dIsPerpendicularTo Method (Vector3d, Tolerance)

Checks whether the passed vector is perpendicular to this vector within a geometric tolerance.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsPerpendicularTo(
        Vector3d vector,
        Tolerance tolerance
)

Parameters

vector
Type: Teigha.GeometryVector3d
[in] Any 3D vector.
tolerance
Type: Teigha.GeometryTolerance
[in] Geometric tolerance.

Return Value

Type: Boolean
Returns true if and only if the passed vector is perpendicular to this vector within the geometric tolerance.
See Also

©  Bricsys NV. All rights reserved.