GIRasterImageConvert Method (Boolean, Double, Double, Double, Color,
Boolean, Boolean)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public GIRasterImage Convert(
bool convertPaletteToRGB,
double brightness,
double contrast,
double fade,
Color backgroundColor,
bool flipX,
bool flipY
)
Public Function Convert (
convertPaletteToRGB As Boolean,
brightness As Double,
contrast As Double,
fade As Double,
backgroundColor As Color,
flipX As Boolean,
flipY As Boolean
) As GIRasterImage
public:
GIRasterImage^ Convert(
bool convertPaletteToRGB,
double brightness,
double contrast,
double fade,
Color backgroundColor,
bool flipX,
bool flipY
)
member Convert :
convertPaletteToRGB : bool *
brightness : float *
contrast : float *
fade : float *
backgroundColor : Color *
flipX : bool *
flipY : bool -> GIRasterImage
Parameters
- convertPaletteToRGB
- Type: SystemBoolean
- brightness
- Type: SystemDouble
- contrast
- Type: SystemDouble
- fade
- Type: SystemDouble
- backgroundColor
- Type: System.DrawingColor
- flipX
- Type: SystemBoolean
- flipY
- Type: SystemBoolean
Return Value
Type:
GIRasterImage
See Also