TableGetTextStyleId Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual ObjectId GetTextStyleId(
int row,
int column,
int contentIndex
)
Public Overridable Function GetTextStyleId (
row As Integer,
column As Integer,
contentIndex As Integer
) As ObjectId
public:
virtual ObjectId GetTextStyleId(
int row,
int column,
int contentIndex
)
abstract GetTextStyleId :
row : int *
column : int *
contentIndex : int -> ObjectId
override GetTextStyleId :
row : int *
column : int *
contentIndex : int -> ObjectId
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
Return Value
Type:
ObjectId
See Also