HighlightOverruleUnhighlight Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void Unhighlight(
Entity entity,
FullSubentityPath subId,
bool highlightAll
)
Public Overridable Sub Unhighlight (
entity As Entity,
subId As FullSubentityPath,
highlightAll As Boolean
)
public:
virtual void Unhighlight(
Entity^ entity,
FullSubentityPath subId,
bool highlightAll
)
abstract Unhighlight :
entity : Entity *
subId : FullSubentityPath *
highlightAll : bool -> unit
override Unhighlight :
entity : Entity *
subId : FullSubentityPath *
highlightAll : bool -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- subId
- Type: Teigha.DatabaseServicesFullSubentityPath
- highlightAll
- Type: SystemBoolean
See Also