SurfaceParameterOf Method (Point3d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point2d ParameterOf(
Point3d point,
Tolerance tolerance
)
Public Function ParameterOf (
point As Point3d,
tolerance As Tolerance
) As Point2d
public:
Point2d ParameterOf(
Point3d point,
Tolerance tolerance
)
member ParameterOf :
point : Point3d *
tolerance : Tolerance -> Point2d
Parameters
- point
- Type: Teigha.GeometryPoint3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Point2d
See Also