Curve3dGetArea Method (Double, Double)

Retrieves the area of the parametric interval defined by the passed start and end parameters.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public double GetArea(
        double startingParameter,
        double endingParameter
)

Parameters

startingParameter
Type: SystemDouble
[in] Start of the parameter interval.
endingParameter
Type: SystemDouble
[in] End of the parameter interval (must be greater than startingParameter).

Return Value

Type: Double
Area calculated between the specified parameters.
See Also

©  Bricsys NV. All rights reserved.