BeginDocumentEventArgs Constructor
|
Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public BeginDocumentEventArgs(
PlotInfo plotInfo,
string docNm,
int copies,
bool plotToFile,
string fileNm
)
Public Sub New (
plotInfo As PlotInfo,
docNm As String,
copies As Integer,
plotToFile As Boolean,
fileNm As String
)
public:
BeginDocumentEventArgs(
PlotInfo^ plotInfo,
String^ docNm,
int copies,
bool plotToFile,
String^ fileNm
)
new :
plotInfo : PlotInfo *
docNm : string *
copies : int *
plotToFile : bool *
fileNm : string -> BeginDocumentEventArgs
Parameters
- plotInfo
- Type: Bricscad.PlottingServicesPlotInfo
- docNm
- Type: SystemString
- copies
- Type: SystemInt32
- plotToFile
- Type: SystemBoolean
- fileNm
- Type: SystemString
See Also