IFCImportReactorGetEntity Method (ObjectId, IfcEntity)
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool GetEntity(
out ObjectId objId,
IfcEntity ifcEntity
)
Protected Function GetEntity (
<OutAttribute> ByRef objId As ObjectId,
ifcEntity As IfcEntity
) As Boolean
protected:
bool GetEntity(
[OutAttribute] ObjectId% objId,
IfcEntity^ ifcEntity
)
member GetEntity :
objId : ObjectId byref *
ifcEntity : IfcEntity -> bool
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- ifcEntity
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
Boolean
See Also