SectionSettingsColor Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Color Color(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Color (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Color
public:
Color^ Color(
SectionType nSecType,
SectionGeometry nGeometry
)
member Color :
nSecType : SectionType *
nGeometry : SectionGeometry -> Color
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
Color
See Also