ConeIntersectWith Method (LinearEntity3d)

Retrieves intersection points between this cone and the passed linear entity.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point3d[] IntersectWith(
        LinearEntity3d linearEntity
)

Parameters

linearEntity
Type: Teigha.GeometryLinearEntity3d
[in] Linear entity to calculate intersection with.

Return Value

Type: Point3d
Array of the intersection points.
See Also

©  Bricsys NV. All rights reserved.