LayerStateManagerLayerStatesDictionaryId Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectId LayerStatesDictionaryId(
bool createIfNotPresent
)
Public Function LayerStatesDictionaryId (
createIfNotPresent As Boolean
) As ObjectId
public:
ObjectId LayerStatesDictionaryId(
bool createIfNotPresent
)
member LayerStatesDictionaryId :
createIfNotPresent : bool -> ObjectId
Parameters
- createIfNotPresent
- Type: SystemBoolean
Return Value
Type:
ObjectId
See Also