SphereSet Method (Double, Point3d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
double radius,
Point3d center
)
Public Sub Set (
radius As Double,
center As Point3d
)
public:
void Set(
double radius,
Point3d center
)
member Set :
radius : float *
center : Point3d -> unit
Parameters
- radius
- Type: SystemDouble
- center
- Type: Teigha.GeometryPoint3d
See Also