Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetSphere(
double radius,
int divAxis,
int divHeight,
int smoothLevel
)
Public Sub SetSphere (
radius As Double,
divAxis As Integer,
divHeight As Integer,
smoothLevel As Integer
)
public:
void SetSphere(
double radius,
int divAxis,
int divHeight,
int smoothLevel
)
member SetSphere :
radius : float *
divAxis : int *
divHeight : int *
smoothLevel : int -> unit
Parameters
- radius
- Type: SystemDouble
- divAxis
- Type: SystemInt32
- divHeight
- Type: SystemInt32
- smoothLevel
- Type: SystemInt32
See Also