Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectId SetAt(
string searchKey,
DBObject newValue
)
Public Function SetAt (
searchKey As String,
newValue As DBObject
) As ObjectId
public:
ObjectId SetAt(
String^ searchKey,
DBObject^ newValue
)
member SetAt :
searchKey : string *
newValue : DBObject -> ObjectId
Parameters
- searchKey
- Type: SystemString
- newValue
- Type: Teigha.DatabaseServicesDBObject
Return Value
Type:
ObjectId
See Also