Vector3dMultiply Operator (Double, Vector3d)

Multiplication operator for the Vector3d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Vector3d operator *(
        double factor,
        Vector3d a
)

Parameters

factor
Type: SystemDouble
[in] Factor by which vector coordinates are multiplied.
a
Type: Teigha.GeometryVector3d
[in] 3D vector to multiply.

Return Value

Type: Vector3d
A vector with multiplied coordinates.
See Also

©  Bricsys NV. All rights reserved.