Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public GIRasterImage Crop(
uint x,
uint y,
uint width,
uint height
)
Public Function Crop (
x As UInteger,
y As UInteger,
width As UInteger,
height As UInteger
) As GIRasterImage
public:
GIRasterImage^ Crop(
unsigned int x,
unsigned int y,
unsigned int width,
unsigned int height
)
member Crop :
x : uint32 *
y : uint32 *
width : uint32 *
height : uint32 -> GIRasterImage
Parameters
- x
- Type: SystemUInt32
- y
- Type: SystemUInt32
- width
- Type: SystemUInt32
- height
- Type: SystemUInt32
Return Value
Type:
GIRasterImage
See Also