ObjectOverruleErase Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void Erase(
DBObject dbObject,
bool erasing
)
Public Overridable Sub Erase (
dbObject As DBObject,
erasing As Boolean
)
public:
virtual void Erase(
DBObject^ dbObject,
bool erasing
)
abstract Erase :
dbObject : DBObject *
erasing : bool -> unit
override Erase :
dbObject : DBObject *
erasing : bool -> unit
Parameters
- dbObject
- Type: Teigha.DatabaseServicesDBObject
- erasing
- Type: SystemBoolean
See Also