TableSetValue Method (Int32, Int32, Int32, String,
ParseOption)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetValue(
int row,
int column,
int contentIndex,
string value,
ParseOption parseOption
)
Public Overridable Sub SetValue (
row As Integer,
column As Integer,
contentIndex As Integer,
value As String,
parseOption As ParseOption
)
public:
virtual void SetValue(
int row,
int column,
int contentIndex,
String^ value,
ParseOption parseOption
)
abstract SetValue :
row : int *
column : int *
contentIndex : int *
value : string *
parseOption : ParseOption -> unit
override SetValue :
row : int *
column : int *
contentIndex : int *
value : string *
parseOption : ParseOption -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- value
- Type: SystemString
- parseOption
- Type: Teigha.DatabaseServicesParseOption
See Also