NurbCurve3dSetFitPointAt Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool SetFitPointAt(
int index,
Point3d point
)
Public Function SetFitPointAt (
index As Integer,
point As Point3d
) As Boolean
public:
bool SetFitPointAt(
int index,
Point3d point
)
member SetFitPointAt :
index : int *
point : Point3d -> bool
Parameters
- index
- Type: SystemInt32
- point
- Type: Teigha.GeometryPoint3d
Return Value
Type:
Boolean
See Also