Point3dSubtraction Operator (Point3d, Vector3d)

Subtraction operator for the Point3d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Point3d operator -(
        Point3d a,
        Vector3d b
)

Parameters

a
Type: Teigha.GeometryPoint3d
[in] 3D point.
b
Type: Teigha.GeometryVector3d
[in] 3D vector.

Return Value

Type: Point3d
3D point that is the result of a - b.
See Also

©  Bricsys NV. All rights reserved.