MLeaderSetBlockAttribute Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetBlockAttribute(
ObjectId attDefId,
AttributeReference attributeValue
)
Public Sub SetBlockAttribute (
attDefId As ObjectId,
attributeValue As AttributeReference
)
public:
void SetBlockAttribute(
ObjectId attDefId,
AttributeReference^ attributeValue
)
member SetBlockAttribute :
attDefId : ObjectId *
attributeValue : AttributeReference -> unit
Parameters
- attDefId
- Type: Teigha.DatabaseServicesObjectId
- attributeValue
- Type: Teigha.DatabaseServicesAttributeReference
See Also