CellGetBlockAttributeValue Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public string GetBlockAttributeValue(
ObjectId attDefId
)
Public Function GetBlockAttributeValue (
attDefId As ObjectId
) As String
public:
String^ GetBlockAttributeValue(
ObjectId attDefId
)
member GetBlockAttributeValue :
attDefId : ObjectId -> string
Parameters
- attDefId
- Type: Teigha.DatabaseServicesObjectId
Return Value
Type:
String
See Also